Today's Hard|Forum Post
Today's Hard|Forum Post

Tuesday October 13, 2015

New Adobe Flash Zero-Day Used in Pawn Storm Campaign

Security researchers at Trend Micro put out a warning today that attackers are exploiting a vulnerability in fully patched versions of Adobe Flash Player. So far only government agencies are being targeted.

Trend Micro researchers have discovered that the attackers behind Pawn Storm, the long-running cyber-espionage campaign, are using an Adobe Flash zero-day exploit code for their attacks. The particular affected vulnerability is still unpatched, making Flash users vulnerable to attacks.

Comments