Tuesday March 17, 2015

Adobe Fixes Critical Flash Player Vulnerabilities

Adobe has patched almost a dozen serious Flash Player vulnerabilities today. All I can say is that I am glad the web is finally moving away from Adobe Flash Player.

A total of 11 critical flaws have been identified in Flash Player 16.0.0.305 and earlier versions for Mac and Windows, and Flash Player 11.2.202.442 and earlier 11.x Linux versions. According to Adobe, the vulnerabilities can be exploited to take control of impacted systems.

Comments