Tuesday January 27, 2015

Critical Linux Security Hole Is Discovered

If you are a Linux user there is a good chance there is a GHOST in your machine. If you haven't done so already, make sure you patch your box as soon as possible.

"GHOST poses a remote code execution risk that makes it incredibly easy for an attacker to exploit a machine. For example, an attacker could send a simple email on a Linux-based system and automatically get complete access to that machine," said Wolfgang Kandek, Qualys's CTO in a statement. "Given the sheer number of systems based on glibc, we believe this is a high severity vulnerability and should be addressed immediately. The best course of action to mitigate the risk is to apply a patch from your Linux vendor."