Today's Hard|Forum Post
Today's Hard|Forum Post

Monday August 13, 2012

Adobe Warns of Critical Holes in Reader, Acrobat

For the six billionth time, Adobe is warning users of a critical security flaw that will require a plug in your adobe hole tomorrow. There is no need for a "bend over" reference here, any time you mention Adobe products, it's implied. eek!

The pre-notification security advisory warning -- APSB12-16 -- gives few details, except noting the affected software versions and the severity of the security flaws.

  • Adobe Reader X (10.1.3) and earlier 10.x versions for Windows and Mac

  • Adobe Reader 9.5.1 and earlier 9.x versions for Windows and Mac

  • Adobe Acrobat X (10.1.3) and earlier 10.x versions for Windows and Mac

  • Adobe Acrobat 9.5.1 and earlier 9.x versions for Windows and Mac

Comments