Today's Hard|Forum Post
Today's Hard|Forum Post

Saturday May 05, 2012

Flash Update Squashes Active Exploit

On Friday, Adobe issued an update to Flash addressing an "object confusion vulnerability" that opens Flash up to an attack that could crash and allow code to be executed to take over the system.

Currently this vulnerability is being exploited for people using Internet Explorer on Windows systems, but the vulnerability is not exclusive to Windows and could potentially be used to attack Mac and Linux users as well.

Comments